eINFO logo

Au sujet d'eINFO

Soutien des navigateurs Web

Soutien des navigateurs Web

Le Centre s’engage à maintenir le soutien des versions les plus récentes de navigateurs Mozilla Firefox, Microsoft Internet Explorer, Apple Safari et Google Chrome. Les versions suivantes de navigateurs Web ont été entièrement testées pour assurer leur compatibilité avec le site de l’eINFO :

  • Firefox version 4.x et ultérieure
  • Internet Explorer 8 et 9
  • Safari 5 (Mac seulement)
  • La version courante de Google Chrome

Le Centre ne supporte pas l’usage d’autres navigateurs ou les versions anciennes ou plus récentes de ceux indiqués dans la liste ci-haut. Quoique d’autres navigateurs, ou les versions plus récentes ou anciennes puissent être compatibles, les visiteurs du site Web doivent les utiliser à leur propre risque.

Pour de plus amples renseignements, et pour se procurer la plus récente version d’Internet Explorer, de Firefox, de Safari et de Chrome, veuillez consulter les sites suivants :

Mozilla Firefox
Microsoft Internet Explorer
Apple Safari
Google Chrome